Hexagon Geospatial
MENU

ERDAS APOLLO & ECW/JP2

Wondering how others have configured their ERDAS APOLLO server or what data they are crawling? The ERDAS APOLLO Discussion board is a place to find information, share ideas and more. Join the community, connect, contribute and share.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎06-29-2018
Accepted Solution

ERDAS APOLLO Essentials 2015 Console

 I tried to open Essentials Console application, and connected to my test server, but got the attached error message:

NCSEcwpMgr Error
Couldn't find service: ''

Do you know any information how to fix this error.  Thanks in advance.

Staff
Posts: 126
Registered: ‎05-31-2016

Re: ERDAS APOLLO Essentials 2015 Console

Without looking at the log file my guess would be a corrupted configuration database.

 

Do you know what Database type your Apollo is configured to use?

 

 

If it is using SQL Lite you may be able to get Apollo Essentials working again by deleting  C:\Program Files\Hexagon\ERDAS APOLLO\config\filelist.db and (filelist.db-shm and filelist.db-wal if they exist) then restart IIS.

I would back up any file before you delete them.

After restarting you should get a clean configuration database that you can add your imagery back into.

 

If you are using Postgres, SQL server or Oracle the easiest solution would be to reinstall Apollo and point it to a clean database.

 

But before doing any of this see if you can confirm the problem by looking at the log files

C:\Program Files\Hexagon\ERDAS APOLLO\log

 

New Contributor
Posts: 2
Registered: ‎06-29-2018

Re: ERDAS APOLLO Essentials 2015 Console

Thank you so much phudson.  You are my hero!

I deleted C:\Program Files\Hexagon\ERDAS APOLLO\config\filelist.db and restarted IIS.  It worked!

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.