Hexagon Geospatial
MENU

Support ERDAS IMAGINE

Discuss and share topics of interest using ERDAS IMAGINE the world’s leading geospatial data authoring system.
Showing results for 
Search instead for 
Do you mean 
Reply
New Contributor
Posts: 4
Registered: ‎06-12-2016

Parallax problem: can not adjust parallax on a larger scale than 1:1700

When trying to zoom the stereo pairs in Stereo Analyst for IMAGINE, the parallax can`t be correctly adjusted if the scale is larger than 1:1700 (mouse wheel button used). The photogrammetric project was tested in Stereo Analyst for IMAGINE, as well in Stereo Analyst for ArcGIS 10.4. Please note that the parallax can be correctly adjusted in Stereo Analyst for ArcGIS extension at any scale (Z scroll button used).

 

Stereo Analyst for Erdas IMAGINE – scale 1:1700 - 1_SAfI_1_1700.png

 

Stereo Analyst for Erdas IMAGINE – scale 1:1000 (Max limit for parallax adjusting) - 2_SAfI_1_1000.png

 

Stereo Analyst for ArcGIS – scale 1:1700 - 3_SAfA_1_1700.png

 

Stereo Analyst for ArcGIS – scale 1:1000 (No max limit for parallax adjusting) - 4_SAfA_1_1000.png

 

Steps to Reproduce Stereo Analyst for Erdas IMAGINE workflow:

 

  • Open Erdas IMAGINE
  • Open the photogrammetric project - waldkirch_mosaic_3x4.blk
  • Update the location path for the images with the correct one
  • Open Stereo Analyst for IMAGINE module
  • Locate the area of interest (the building from screenshots) * Please note that the problem occurs anywhere in the stereo pairs - png
  • Adjust the scale to 1:1700 and set the both left and right image cursors to the corner of the building – successful
  • Adjust the scale to 1:1000 and set the both left and right image cursors to the corner of the building – failed

 

Steps to Reproduce Stereo Analyst for ArcGIS workflow:

 

  • Open ArcMap (version 10.2.2 in my case)
  • Import Project using the Stereo Analyst toolbar
  • Select Project File - waldkirch_mosaic_3x4.blk
  • Update the location path for the images with the correct one
  • Finish the import workflow without changing another settings/parameters
  • Locate the area of interest (building from screenshots)
  • Adjust the scale to 1:1700 and set the both left and right image cursors to the corner of the building – successful
  • Adjust the scale to 1:1000 and set the both left and right image cursors to the corner of the building – successful

 

*** Please note that the problem is occuring at various photogrammetric projects, but the scale limit is varying depending on the size of the project .

*** The referenced images are included in the attached Images.zip archive and the project and images used in the project are here: 

https://gofile.io/?c=IkVVzq , password: hexagon .

 

Thank you, 

Marian

Staff
Posts: 448
Registered: ‎02-02-2016

Re: Parallax problem: can not adjust parallax on a larger scale than 1:1700

Hello Marian,

 

What version of Stereo Analyst for IMAGINE are you using? I am having trouble downloading your project data using the Gofile website. Can you try transferring the data using the website http://filetransfer.intergraph.com?

  1. Select the Customer Access button.
  2. Choose the Standard File Delivery order type.
  3. Enter your information and use the recipient email “stephen.bent@hexagon.com“.
  4. Upload your files.

Regards,

 

Stephen Bent

Hexagon Geospatial Support

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.