Hexagon Geospatial
MENU

Support M.App Enterprise

Discuss topics with other M.App Enterprise Product pioneers and experts to get the most out of it.
Showing results for 
Search instead for 
Do you mean 
Reply
Occasional Contributor
Posts: 8
Registered: ‎10-29-2015
Accepted Solution

Usage statistics cannot be synchronized, because the service is not running or lost connectivity.

After upgrading M.app Enterprise to the latest version we are getting the below error message on all web pages (Management, Studio, Apps):

Usage statistics cannot be synchronized, because the service is not running or lost connectivity.

Any help getting rid of the message would be much appreciated.

 

Kind Regards,

 

Dennis

IMAGEM

Highlighted
Occasional Contributor
Posts: 8
Registered: ‎10-29-2015

Re: Usage statistics cannot be synchronized, because the service is not running or lost connectivity

never mind I managed to fix it! I manually restarted the 'M.app Service' and logged out and back in to the, Management, Studio and Apps page this cleared the message.

 

 

Kind regards,

 

Dennis Westmaas

Contributor
Posts: 64
Registered: ‎03-10-2016

Re: Usage statistics cannot be synchronized, because the service is not running or lost connectivity

Had the same error few minutes ago, after I rebooted my server.

I found out that my "M.App Service" did not start - although it's defined as "automatically".

 

So I followed your hint an started the service manually - works fine now.

 

Regards

Stefan

GAUSS+LÖRCHER Ingenieurtechnik GmbH | Germany
GSP Value Added Reseller
Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Development Ticket through our Development Ticket Portal.