APOLLO & ECW/JP2 Discussions

Wondering how others have configured their ERDAS APOLLO server or what data they are crawling? The ERDAS APOLLO Discussion board is a place to find information, share ideas and more. Join the community, connect, contribute and share.
Showing results for 
Search instead for 
Do you mean 
Posts: 27
Registered: ‎12-22-2016

Acquisition date missing while crawling tif data.

[ Edited ]

Hi Team,


I have a tif file. Crawled in Apollo and viewed in Geoportal. Same tif data viewed in Imagine.


I have two behaviour of same tif file data in Imagine and Apollo.

  1. Index Metadata of geoportal does not show acquisition date time of the same data. Metadata in Imagine is showing acquisition date time of the data
  2. Imagine data is displayed as per bounding box or in rectangular shape. In Apollo data is displayed as data is in tube shape.

Expected result is Apollo should capture acquisition date and show data in rectangular shape.


I can share the data file over the mail if required.


For reference screen shot is attached.



Jai Ram Gaur

Occasional Contributor
Posts: 14
Registered: ‎07-27-2016

Re: Acquisition date missing while crawling tif data.

I know that Apollo and imagine does not act in the same way always. I think you should create a support ticket about you issues so the support team could have a look at your specific case


Occasional Contributor
Posts: 18
Registered: ‎01-18-2016

Re: Acquisition date missing while crawling tif data.

I would guess that you have two issues here. The date is because the metadata is not being read in correctly. Have you created a metadata reader for this dataset? If not it will not likely read in the aquisition date and instead use when you crawled it into Apollo. Further more the way it is portrayed in the portal looks like a projection issue. Try testing it in Data Manager, how does it look here? Also take the WMS for this layer into a desktop GIS and see how it looks. When you crawled it into Apollo is it reading it in as the correct EPSG code? You can try setting the default EPSG code for the aggregate to force it to know what it should be too.