APOLLO & ECW/JP2 Discussions

Wondering how others have configured their ERDAS APOLLO server or what data they are crawling? The ERDAS APOLLO Discussion board is a place to find information, share ideas and more. Join the community, connect, contribute and share.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Staff
Posts: 32
Registered: ‎11-16-2015
Accepted Solution

Catalog Explorer (new one) - APPLICATION FAILED TO START

[ Edited ]

Hi all,

Any idea what is wrong ... I can't test and run Catalog Explorer.

  • When using the test in console I receive the following error:
>***************************

>APPLICATION FAILED TO START

>***************************

>

>Description:

--- Application terminated with code 1 --->

>The Tomcat connector configured to listen on port 8080 failed to start. The port may already be in use or the connector may be misconfigured.

>

>Action:

>

>Verify the connector's configuration, identify and stop any process that's listening on port 8080, or configure this application to listen on another port.

>
  • When starting the application form link "http://localhost:8080/catalogexplorer" - I receive 404 error ( .war configuration file is copied into tomcat directory regarding documentation).

Any clue, idea what is wrong configured, how to fix misconfigured connector?

Kind regards

Tomasz

Highlighted
Moderator
Moderator
Posts: 377
Registered: ‎11-16-2015

Re: Catalog Explorer (new one) - APPLICATION FAILED TO START

Hi Tomasz,

 

Have you checked if the Tomcat service is running?

Are you landing on Tomcat with http://localhost:8080 ?

 

Florent

Highlighted
Staff
Posts: 32
Registered: ‎11-16-2015

Re: Catalog Explorer (new one) - APPLICATION FAILED TO START

Florent,

service is running.

After browsing http://localhost:8080 - page can't be found.

 

I set up (as you suggested) application for http://localhost:8081 and started to work.

So as I understand port 8080 is occupied with some other service.

But when saving .war file from configurator inside tomcat webpages folder (%APOLLO_HOME%\Tomcat\webapps), then the following address works fine:

http://localhost:8080/catalogexplorer/login

 

Kind regards and thanks

Tomasz