Showing results for 
Search instead for 
Do you mean 

What PostgreSQL database versions are offically tested for APOLLO 2020

by Technical Evangelist on ‎06-25-2020 01:30 PM (85 Views)

ERDAS APOLLO Installation and Configuration Guide->Installing and Configuring ERDAS APOLLO->Before you install->Preparing Your database:

PostgreSQL version 9.5 or higher (with PostGIS extension)

 

 

Apollo development tested Apollo 2020 with PostgreSQL 9.x and 10.x, so PostgreSQL 11.x and 12.x are not offically supported. User also need to choose PostGIS version that are compatiable with PostgreSQL.

Contributors