Hexagon Geospatial
MENU

Developer Discussions

Discuss topics with other Hexagon Geospatial Power Portfolio developers and experts to get the most out of our products.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Regular Contributor
Posts: 248
Registered: ‎05-01-2016

Problem printing with SDK when there is a Security Certificate in place for the website

[ Edited ]

****A BLOCKED POPUP MESSAGE  !!! was preventing the print file from displaying - however....I can't get the Features from my WMPS instance to display on the plot generated - only the WMS features are displaying.   The WMPS instance is added with the local machine name - the legend icons dispay by editting the capabilities xml file and changing the URL's of the icons to https:  AND the legend with icons does appear on the plotted map.  The WMPS features are not "under" the WMS imagery as I have tried plotting with WMS turned OFF.plot.png   How can i get the WMPS features to display on the printed map? (Printing from the local machine ie http://local/portalsdk/gwmpub.aspx....  does display the WMPS features) *****************************

 

I have Webmap 16 with ep04 installed and the SDK with ep05 installed.

 

 

 

Regular Contributor
Posts: 248
Registered: ‎05-01-2016

Re: Problem printing with SDK

[ Edited ]
 
Regular Contributor
Posts: 248
Registered: ‎05-01-2016

Re: Problem printing with SDK

[ Edited ]

If i run it locally - url has no  https:// just the local machine name then all works as it used to

What do i have to do to print from an HTTPS user (ie security certificate is installed for the site)

Do you need immediate support?
Please submit a Ticket through our
Development Ticket Portal.