Hexagon Geospatial
MENU

ERDAS APOLLO & ECW/JP2

Wondering how others have configured their ERDAS APOLLO server or what data they are crawling? The ERDAS APOLLO Discussion board is a place to find information, share ideas and more. Join the community, connect, contribute and share.
Showing results for 
Search instead for 
Do you mean 
Reply
Super Contributor
Posts: 372
Registered: ‎10-12-2015
Accepted Solution

Apollo PostGIS version requirement

ERDAS APOLLO Installation and Configuration Guide — Preparing Your Database states 'PostgreSQL version 9 or higher (with PostGIS 2.0 extension)'

Allows postgreSQL version 9 or higher, but is very specific about PostGIS version.

Is it viable to use later version of PostGIS (e.g. 2.2) or should version 2.0 be specifically used?

Technical Evangelist
Posts: 838
Registered: ‎07-30-2015

Re: Apollo PostGIS version requirement

I tried PostGIS 2.2 with PostgreSQL 9.5, no problem for me.

 

best
haiyan

Occasional Contributor
Posts: 12
Registered: ‎07-12-2017

Re: Apollo PostGIS version requirement

Hi Haiyan,

 

Postgres 9.4 and Postgis 2.2, both are supported for ERDAS Apollo 2018?

 

 

Kind regards

Enrique Martínez

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.