Hexagon Geospatial
MENU

ERDAS IMAGINE

Discuss and share topics of interest using ERDAS IMAGINE the world’s leading geospatial data authoring system.
Showing results for 
Search instead for 
Do you mean 
Reply
New Contributor
Posts: 3
Registered: ‎12-08-2016

Abberant results of triangulation

Hello,

 

I measured control and check points succesfully. Then results of AutoTie process are OK, but in the next step i have abberant results of triangulation. I don't know what is going on... and what do this kind of results mean...

 

Triangulation summary

 

I'm looking for support! The matter is urgent.

Staff
Posts: 221
Registered: ‎10-21-2015

Re: Abberant results of triangulation

Hello,

 

If this is an urgent issue please submit a service request and provide your data and we will help you to analyze your triangulation problems.

 

What is the geometric model of the block file? After generating tie points have you visually inspected some points in stereo point measurement tool? After running triangulation  have you checked the report file? Please check GCPs, Check Points and Tie points with high residuals (typically greater than 2 pixels) for proper measurement and coordinate entry.

 

Also check the Point Review Tool on Triangulation Summary Dialogue box. Click on Image Points Tab, sort the highest RMSE or set a selection criteria and deactivate those tie points with high RMSE values. Do not deactivate GCPs. Check first if they are measured incorrectly or coordinates are entered incorrectly. Also avoid deactivating multi-ray points since it will weaken the geometry. Re-run triangulation and accept if the results are satisfactory.

 

Best Regards,

Yasemin

New Contributor
Posts: 3
Registered: ‎12-08-2016

Re: Abberant results of triangulation

Geometric model of the block file (~170 photographs,~20 control points, ~10 check points):

 

 

 

I visually inspected some points in stereo points measurement tool and results are OK:

 

The main problem is that the result of triangulation looks like I showed above in previous post. 

 

Report:

http://www39.zippyshare.com/v/gz6sqm2D/file.html

 

Review:

 

 

I have no idea what's wrong... Exterior orientation of each photograph is set to INITIAL and looks like:

 

 

Additionally, i checked if check/control points are measured correctly and coordinates are entered correctly too. Everything seems to be ok.

 

Highlighted
Staff
Posts: 221
Registered: ‎10-21-2015

Re: Abberant results of triangulation

Could you check if you have introduced GCP's horizonal/vertical projection correctly when you imported them? Please deactive all GCPs and run relative orientation using just tie points and see if triangulation will converge or not. I will need your data to look into this issue. I would recommend to submit a Service Request on this one.

 

Best Regards,

Yasemin

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.