Hexagon Geospatial
MENU

ERDAS IMAGINE

Discuss and share topics of interest using ERDAS IMAGINE the world’s leading geospatial data authoring system.
Showing results for 
Search instead for 
Do you mean 
Reply
Technical Evangelist
Posts: 737
Registered: ‎10-01-2015

Re: Basic Layer Stack Question

If there's an Iterator in the model you'll need to upgrade to ERDAS IMAGINE 2016 (preferably v16.1). The Iterator operator was not available in ERDAS IMAGINE 2015.

 

cheers

Ian Anderson
Chief Product Owner, Desktop Remote Sensing
Hexagon Geospatial
Contributor
Posts: 68
Registered: ‎03-13-2016

Re: Basic Layer Stack Question

Dear Ian Anderson,

 

Many thanks for your suggestion.  I guess first of all i need to download ERDAS 2016 before upgrading to V16.1

 

At the moment , I am using the university license for ERDAS 2015, so it  is a server license

 

How do i go about this please?

 

 

will the ERDAS 2016 after downloading run on my current university sever license ? Or will ERDAS request licensing authorization?

 

many thanks

Staff
Posts: 204
Registered: ‎02-12-2016

Re: Basic Layer Stack Question

That is correct. You will need to download and install ERDAS IMAGINE 2016. And yes, you will need a license for IMAGINE 2016 whether it be acqiured from a university server license or from a personal student license. The university representative who assisted with licensing the 2015 version may be able to determine if you have access to the IMAGINE 2016 license at your runiversity site.

 

Regards,

Jeff.

Contributor
Posts: 68
Registered: ‎03-13-2016

Re: Basic Layer Stack Question

Dear Jeff,

Many thanks for your message .

I would like to share with you the steps I have taken to install the ERDAS IMAGIN 2016 and the problems I have encountered.  Please could you kindly make comments under each step to give me a leading?

I followed the instructions on the steps shared by one of your staff (which can be found in this link)

  1. First , I uninstalled my 2015 ERDAS Foundation and IMAGINE
  2. Then I installed 2016 Foundation ( I guess the new version of Intergraph license, v11.13.2 is contained in this Foundation ). It appears the 2016 Foundation is not a runnable proagramme
  3. Then I checked to see if the version of my Microsoft .NET Framework is an earlier version because the instructions provided by one of your staff says that higher versions can cause problems with the installation of ERDAS 2016. In checking the Microsoft .NET, this is what I found (please see picture 1).  The guide from Microsoft in finding the version of the Microsoft.NET says that the installed versions of the Microsoft.NET can be found under the NDP sub key and as you can see the NDP subkey doesn’t appear on the picture so difficult to say what version of Microsoft.NET that is currently running on my system. However, I went ahead to download the Framework 4.5.2 as contained in the instructions given by your staff member
  4. Then I installed 2016 ERDAS IMAGINE. (I did not see any chance to run it as one would normally run a programme or could there be something wrong?).
  5. Then I went to the Licensing Resource Website and couldn’t find the possibility of entering a LAC since I haven’t generated onbe. So how can I generate one. How do I obtain a LAC?
  6. How do I proceed from here please? I am stuck with my work and really behind my research time
Contributor
Posts: 68
Registered: ‎03-13-2016

Re: Basic Layer Stack Question

Sorry dear Jeff, I forgot to add the screen shot of teh microsoft .NET check and also of the link from where I am following your staff memeber's instructions

 

Here is the link

 

http://community.hexagongeospatial.com/t5/ERDAS-IMAGINE-Release/ERDAS-IMAGINE-2016-Installation-Guid...

 

Please I would be grateful if any member of the commmunity can offer me a lead

 

Thank you

Staff
Posts: 204
Registered: ‎02-12-2016

Re: Basic Layer Stack Question

Have you confirmed that you have access to IMAGINE 2016 licensing?  If you are getting your license from a university license server that has IMAGINE 2016 licenses, then you do not need a LAC.

 

LACs (License Authentication Code) are not generated by users. LACs are provided to users as login authentication to the licensing website where users can self-generate their licenses. You would not have received a LAC from Hexagon Geospatial order processing unless you are an authorized contact to administer licenses for the university server or you are eligible to receive a student LAC as part of the Geospatial Educational Desktop Program that your university may be participating in.

 

I can help you with those details offline.

 

Regards,

Jeff

Contributor
Posts: 68
Registered: ‎03-13-2016

Re: Basic Layer Stack Question

Dear Jeff

 

Good morning from my neck of woods.

 

Thank you so much for the reply.

 

I am attaching two screen grabs of what I saw when i opened the Intergrpah Licensing Admin on two different days ( on thursday and today Monday)

 

It appears the university has authoriation for IMAGINE 2016 and the Spatial Model editor is included and will expire by December thsi year.

 

Our license is served in a dongle and this is the same dongle I used last year 2016 in accessing license for ERDAS IMAGINE 2015

 

Dear Jeff, I would be extremely grateful if you or any other staff member can help me get through these steps .

 

Without expert help and remote support, it is difficiult to get around these software applications particularly for non-expert users like us.

 

Thank you

 

Emana

 

 

Thank you

Contributor
Posts: 68
Registered: ‎03-13-2016

Re: Basic Layer Stack Question

Dear Mvardovs,

 

I have successfully installed ERDAS 2016 and it is working through a server licence.

 

I have also successfully opened the Spatial model Editor and have followed the steps you outlined.  I have inputed the band of interest using the Raster Input icon of the spatial model editor.

 

Here is a screen shot of what i did.

 

How then do I see the unpacked bands

 

Where should I click , how should I proceed?

Contributor
Posts: 68
Registered: ‎03-13-2016

Re: Basic Layer Stack Question

Dear Mvardovs, Ian and Emily

 

Many thanks for all your all your remote support and guidiance

 

I have been able to succesfully install my ERDAS IMAGINE 2016, run the spatial model and unpacked the composite bands.

 

However, I have been trying to save a model with defined functions which I set up using model maker from the tool box.  I have a more bands to use with thsi model , so i want to have it saved.

 

But i am having difficulties in saving the model.

 

Here is teh error message i get each time I try to do that . I do not

 

Any tips please?

 

Thanks

 

Emana

Technical Evangelist
Posts: 737
Registered: ‎10-01-2015

Re: Basic Layer Stack Question

Hi Emana,

 

You don't (and shouldn't) have permissions to over-write files installed to the ERDAS IMAGINE software installation location. Simply save your model somewhere else (that you do have permissions to write to).

 

Cheers

 

Ian Anderson
Chief Product Owner, Desktop Remote Sensing
Hexagon Geospatial
Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.