Hexagon Geospatial
MENU

ERDAS IMAGINE

Discuss and share topics of interest using ERDAS IMAGINE the world’s leading geospatial data authoring system.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Regular Contributor
Posts: 247
Registered: ‎03-10-2016
Accepted Solution

Geodatabase support, installation error

Hi,

 

trying to install ERDAS IMAGINE 2016 Geodatabase Support I get the following error message:

 

"The IMAGINE Geodatabase requires ArcGIS Engine 10.1, version 10.1.3035 or higher.

Current version detected: 10.4.5686"

 

Do I need to install an older version, because Imagine 2016 does not support 10.4.x?

 

Any ideas or experiences with that?

 

Thanks

Stefan

GAUSS Ingenieurtechnik GmbH | Germany
Staff
Posts: 581
Registered: ‎02-02-2016

Re: Geodatabase support, installation error

Hello Stefan,

 

ArcGIS 10.4 is not officially supported by ERDAS IMAGINE 2016. ERDAS IMAGINE 2016 may still interact with ArcGIS 10.4, so you could ignore the warning and try it without installing the Geodatabase Support. If it does not work it is recommended to go back to version 10.3.

 

Regards,

 

Stephen Bent

Hexagon Geospatial Support

Regular Contributor
Posts: 247
Registered: ‎03-10-2016

Re: Geodatabase support, installation error

Hello Stephen,

 

Thank you for your reply.

I went back to ArcGIS 10.3 and it works fine now Smiley Happy

 

Regards,

Stefan

GAUSS Ingenieurtechnik GmbH | Germany
Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.