GMSC Discussions

GeoMedia Smart Client community discussion board is where you can create, contribute and share information and knowledge in regards to configuring as well as working with GeoMedia Smart Client. Find your answers, share your knowledge and help build a strong GeoMedia Smart Client community.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Super Contributor
Posts: 457
Registered: ‎10-12-2015

GMSC 16.1 install - services missing

Installed GMSC 16.1 to clients server.

 

To resolve the problem we converted the relevant folders in IIS to applications.

missingService.jpg

 

Our local VMs worked fine without doing above.

 

Clients environment:

  • Upgrading direct from GMSC 14 to 16.1
  • Installed GMSC to D: drive
  • Windows Server 2008 R2
  • Default web site was deleted and replacement site created. Renamed replacement site back to 'Default Web Site' prior to install
Highlighted
Community Manager
Posts: 308
Registered: ‎02-08-2016

Re: GMSC 16.1 install - services missing

Hello Shaun.

 

Sorry to state the obvious but did you do a repair through the Programs and Features after a reboot and the initial install?

What exactly do you mean by the upgrade was direct?

Was the upgrade to 2016 EP1? In this instance the removal of the previous GMSC is requires as per the installation instructions.

http://download.hexagongeospatial.com/downloads/geomedia-smart-client-2016-sp1

 

Thanks,

Marc

 

Highlighted
Super Contributor
Posts: 457
Registered: ‎10-12-2015

Re: GMSC 16.1 install - services missing

I'm told that yes, an repair was performed and old content in the file system was removed.

We have gotten past this by doing more extensive clean up in IIS and file system before proceeding.