GMSC Discussions

GeoMedia Smart Client community discussion board is where you can create, contribute and share information and knowledge in regards to configuring as well as working with GeoMedia Smart Client. Find your answers, share your knowledge and help build a strong GeoMedia Smart Client community.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Contributor
Posts: 61
Registered: ‎05-30-2016

GeoMedia Smart Client 2020 support for Oracle Database Version 19c

According to the GeoMedia Smart Client 2020 realse guide, the system requirements is to have 12c or higher DB server. Does this statement have been checked against Oracle version 19c?

Highlighted
Technical Evangelist
Posts: 1,382
Registered: ‎09-11-2015

Re: GeoMedia Smart Client 2020 support for Oracle Database Version 19c

Hi Gideon,

 

Both Oracle 18c and 19c are internally versions 12.2. The first one being 12.2.0.2, the other one 12.2.0.3. Therefore, apart from bug fixes and Oracle's long-term support perspective both of those versions should act the same. I don't think that we tested 19c in particular, but we surely support 18c version.

 

Just keep in mind that the client-side installations differ between 12.1 (12c) and later versions:

https://community.hexagongeospatial.com/t5/M-App-Enterprise-Tutorials/Support-of-different-Oracle-Da...

 

Hope this helps.

Jan

Jan Neumann
Post Sales Engineer Web Applications
Hexagon Geospatial