GeoMedia Discussions

Search for an answer, post a question, or answer other users' questions in our GeoMedia support discussions. This discussion board is a great way to collaborate with industry peers around the world. It is intended for discussion and support of the GeoMedia Desktop and Add-on applications.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Valued Contributor
Posts: 578
Registered: ‎10-27-2015

Geomedia Advanced Collection - beginner problems

[ Edited ]

Dear all,

I would like to set up a Geomedia Advanced Collection project for demos. I am using

 

  • this document: "GeomediaAdvancedCollection_User_Guide.pdf"
  • the MGCP 4x.srs file (from GIToolkit);
  • the MGCP 4x.mdb file (from GITookit);

1) I create the project. This is the created xml:

<?xml version="1.0" encoding="UTF-8"?>
<GeoMediaAdvancedCollectionProject>
<Name>PROGETTO_04</Name>
<Type>SRS</Type>
<DatabaseNames>Yes</DatabaseNames>
<ProjectParameters>C:\share\DEMO\ADVANCED\Project\progetto_04\SRS\MGCP 4x.srs|MGCP|Access.GDatabase||C:\share\DEMO\ADVANCED\MGCP 4x.mdb|1||0||MGCP||Feature Collection</ProjectParameters>
<CoordinateSystem>C:\share\DEMO\ADVANCED\EPSG32634.csf</CoordinateSystem>
<MapScale>50000</MapScale>
<PointViewScaling>Yes</PointViewScaling>
<LineViewScaling>Yes</LineViewScaling>
<AreaViewScaling>Yes</AreaViewScaling>
</GeoMediaAdvancedCollectionProject>

 

 

2) Then I activate the project and click on the Toolbar. I see the toolbar correctly (Capture_01);

 

3) If I try to start digitizing  I have the message "Coordinate System Mismatch Warning", but the geoworkspace has the same cordinate system (same csf file) (Capture_02) ;

 

4) I click OK. Then I try to digitize something. I have the error: Unexpected:Warning:Unable to Open Database...Schema_Template.mdb.  (Capture_03)

 

What am I doing wrong?
Thank you for your support

 

 

 

Valued Contributor
Posts: 578
Registered: ‎10-27-2015

Re: Geomedia Advanced Collection - beginner problems

Any suggestions?