GeoMedia Discussions

Search for an answer, post a question, or answer other users' questions in our GeoMedia support discussions. This discussion board is a great way to collaborate with industry peers around the world. It is intended for discussion and support of the GeoMedia Desktop and Add-on applications.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎06-08-2017

I can´t change attribute

Hello 

 

everyone maybe has a advice for me

We have to oracel environment, first is the production and the second the test area. On the productionsystem can change, create or delete objects but with the same setting i can´t change the attributte. I can create and delete new object and another thing but i can´t change attribute.

 

Why?

 

i hope everyone has the same problem in the past an can me help?

 

Frank

Highlighted
Technical Evangelist
Posts: 549
Registered: ‎09-11-2015

Re: I can´t change attribute

Hello Frank,

 

it looks like metadata problem. You can try to drop and recreate metadata. Another thing you may try is to create a file named GOracle.log in C:\Temp folder, run GeoMedia, try to edit the attribute and examine the GOracle.log file. Perhaps you will find the reason why the attribute cannot be updated.

 

Pavel

Highlighted
New Contributor
Posts: 2
Registered: ‎06-08-2017

Re: I can´t change attribute

Thank for you answer Pavel, unfortunally it doesn't help me. I have discovered when i create a new workspace don´t care whether Test-Area or Production-System i can´t change the value from the Attribute.

The GOracle.log is ordinary and i had recreate the metadate unsuccessfully. Do you have a another idea

And that is cracy, the workspace where i can change the attribute is a connection import fom access with one error. The column type is blank but the connection its works

Thx for your help