Showing results for 
Search instead for 
Do you mean 

GM 3D 2015 or 2016 installation message Microsoft Primary Interoperability Assemblies 2005

by Technical Evangelist on ‎06-28-2016 07:59 AM (502 Views)

Question

Why do I get a message when installing GM 3D 2015 or 2016 requiring the installment of the "Microsoft Primary Interoperability Assemblies 2005 using vs_piaredist.exe in <root-media>\Repository\Prerequisties folder."?

Answer

This is required for installation of GM 3D 2015 or 2016.

 

When this message is displayed exit GM 3D installation and do the following.

 

As Administrator run the vs_piaredist.exe from the GeoMedia3D\Setup\Repository\Prerequisites folder. 

 

After running the vs_piaredist.exe proceed to install GM 3D 2015 or 2016.

 

 

Contributors