Hexagon Geospatial
MENU

GeoMedia Smart Client

GeoMedia Smart Client community discussion board is where you can create, contribute and share information and knowledge in regards to configuring as well as working with GeoMedia Smart Client. Find your answers, share your knowledge and help build a strong GeoMedia Smart Client community.
Showing results for 
Search instead for 
Do you mean 
Reply
Frequent Contributor
Posts: 91
Registered: ‎11-10-2015

Client side requirement for public maps?

Hello

 

i can't find client side requirements for GMSC Public Maps (Browser compatibility), can someone point me to this information?

 

Regards

 

David

Staff
Posts: 966
Registered: ‎10-19-2015

Re: Client side requirement for public maps?

Hi David,

 

I'm not sure we have such a document, by the way Public Maps is basically a pure html client which uses OpenLayers v2, so probably you can search for something about that...

 

ciao,

Stefano

Stefano Turcato
Presale Engineer
Hexagon Geospatial
Frequent Contributor
Posts: 91
Registered: ‎11-10-2015

Re: Client side requirement for public maps?

[ Edited ]

Ok thank you Stefano

i checked OpenLayers V2 Browser compabilities.

 

i found that:

 

  • Mozilla v1.8
  • FireFox 1.0+
  • Internet Explorer 6.0+
  • Safari v2.0+
  • Opera v9.0+
  • Netscape vX.X

 

ciao,

 

David

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.