Hexagon Geospatial
MENU

GeoMedia Smart Client

GeoMedia Smart Client community discussion board is where you can create, contribute and share information and knowledge in regards to configuring as well as working with GeoMedia Smart Client. Find your answers, share your knowledge and help build a strong GeoMedia Smart Client community.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Staff
Posts: 27
Registered: ‎12-22-2016

Prefered java version for GMSC 2016

Hi Team,

 

I have to give demo on GMSC 2016 and i have worked on GMSC 2015 SP2 version. Can anyone tell me on which SP of GMSC 2016 i should give demo and which version java need to be installed on client machine. As this is short notice demo with the client in first interaction itself for GMSC 2016 demo. So if any suggestion will be welcome.

 

Thanks,

Jai ram Gaur

Moderator
Posts: 248
Registered: ‎02-08-2016

Re: Prefered java version for GMSC 2016

Hello Jai ram Gaur.

 

As far as I am aware we (being support) are not aware of any issue's with the latest versin of Java 8 with GMSC.

As far as we no you should have no issue's with 1.8.0_152-b16.

 

Thank You,

Marc

 

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.