Hexagon Geospatial
MENU

GeoMedia Smart Client

GeoMedia Smart Client community discussion board is where you can create, contribute and share information and knowledge in regards to configuring as well as working with GeoMedia Smart Client. Find your answers, share your knowledge and help build a strong GeoMedia Smart Client community.
Showing results for 
Search instead for 
Do you mean 
Reply
Contributor
Posts: 46
Registered: ‎06-18-2018

System requirements for GeoMedia SmartClient 2018

Hi,

 

I was trying to set up a new GMSC 2018 environment. When I look through requirement, the below link says GMSC is no longer dependent on a specific Java runtime version.

 

http://community.hexagongeospatial.com/t5/GMSC-Tutorials/GMSC-2018-3-Hexagon-App-Launcher/ta-p/27340

 

 

However, link below says Java Runtime Environment (JRE) Release 9 as additional software requirement in client side.

 

https://www.hexagongeospatial.com/technical-documents/release-guides-2018/geomedia-smart-client-2018....

 

Please assist me on this. Do we really require JRE version 9?

 

Thanks & Regards,

Anil

 

Technical Evangelist
Posts: 532
Registered: ‎09-11-2015

Re: System requirements for GeoMedia SmartClient 2018

Hi Anil,

 

this is correct, GMSC 2018 still needs Java JRE 9, which is no longer available at the Oracle site, but it works with Java JRE 10. Starting GMSC 2018 Update 3, there is no Oracle Java needed, works on OpenJDK. So once you update GMSC to Update 3, you can remove all the Oracle Java runtimes from your computer (provided you don't need it for other applications).

 

Pavel

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.