Hexagon Geospatial
MENU

GeoMedia

Search for an answer, post a question, or answer other users' questions in our GeoMedia support discussions. This discussion board is a great way to collaborate with industry peers around the world. It is intended for discussion and support of the GeoMedia Desktop and Add-on applications.
Showing results for 
Search instead for 
Do you mean 
Reply
Occasional Contributor
Posts: 10
Registered: ‎04-03-2017
Accepted Solution

Geomedia GeoPDF 2016 - Is Adobe Acrobat still required?

Hi,

 

just to double-check with the product documentation. Is the Adobe Acrobat 10 or higher still required for the new GeoPDF 2016 add-on?

I know it was required for the old 2014 version, however I thought the new 2016 version can run without Acrobat. Could you please just confirm, that it is still required?

 

Thanks

Ondrej

Technical Evangelist
Posts: 61
Registered: ‎02-10-2016

Re: Geomedia GeoPDF 2016 - Is Adobe Acrobat still required?

[ Edited ]

Yes, Adobe Acrobat 10 or higher is required for GeoMedia PDF 16.0/2016, but will not be required for GeoMedia PDF 16.5/2018.

Highlighted
Occasional Contributor
Posts: 10
Registered: ‎04-03-2017

Re: Geomedia GeoPDF 2016 - Is Adobe Acrobat still required?

Thank you for confirmation! Do you know, when GeoMedia 2018 will be available?

 

Thanks

Technical Evangelist
Posts: 61
Registered: ‎02-10-2016

Re: Geomedia GeoPDF 2016 - Is Adobe Acrobat still required?

The Geospatial 2018 release (all products) to customers is planned for March 1, 2018

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.