Hexagon Geospatial
MENU

GeoMedia

Search for an answer, post a question, or answer other users' questions in our GeoMedia support discussions. This discussion board is a great way to collaborate with industry peers around the world. It is intended for discussion and support of the GeoMedia Desktop and Add-on applications.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Frequent Contributor
Posts: 76
Registered: ‎03-08-2017

LayerMetaDataHandler for version 1.1.1

[ Edited ]

Hi there,

 

when I request a WMS GetCapabilities with vers 1.3.0 everything is ok and I can see the resulting xml in a browser.

 

If I specify version 1.1.1 then I get a file called "get" containing the GetCapabilities.

 

If I remove the handler for version 1.3.0 in LayerMetadataHandler section in web.config then I get the same behaviour as with version 1.1.1.

 

Which handler do I have to add in the LayerMetadataHandler section to be able to view the GetCapabilities in a browser for version 1.1.1 ? I opened the Intergraph.GeoMedia.Web.SDI.WMS.WMSBasePipe.dll but there's no LayerMetadataHandler111 class.

 

Thanks

 

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.