Hexagon Geospatial
MENU

GeoMedia

Search for an answer, post a question, or answer other users' questions in our GeoMedia support discussions. This discussion board is a great way to collaborate with industry peers around the world. It is intended for discussion and support of the GeoMedia Desktop and Add-on applications.
Showing results for 
Search instead for 
Do you mean 
Reply
Staff
Posts: 35
Registered: ‎09-08-2016
Accepted Solution

seeing wild characters in attribute fields of shape file

Hi,

 

I'm seeing wild characters in attribute fields of shape file on GeoMedia Desktop. Actually it suppose to show in Thai language. 

 

May I know if I need to install language pack to see attributes in Thai language?

 

Thank you,

Su May 

Technical Evangelist
Posts: 531
Registered: ‎09-11-2015

Re: seeing wild characters in attribute fields of shape file

Hi Su May,

 

try to set the Control Panel > Clock, Language, and Region > Language > Change date, time, or number format > Administrative > Language for non-Unicode programs. Set this to Thai, restart your machine and see if it helps.

 

Pavel

Regular Contributor
Posts: 207
Registered: ‎05-25-2016

Re: seeing wild characters in attribute fields of shape file

Did you configurate the TEXT ENCODING parameter in the ini file correctly?

For configuration details see the manual.

Staff
Posts: 35
Registered: ‎09-08-2016

Re: seeing wild characters in attribute fields of shape file

Hi Pavel,

 

My OS and keyboard has already changed to Thai language. but it still doesn't work.

 

Thanks,

Su May

Highlighted
Staff
Posts: 35
Registered: ‎09-08-2016

Re: seeing wild characters in attribute fields of shape file

Thanks hesrah, 

I exported from original excel file to a new shape file with encoding UTF-8. It auto created .ini file with TEXT ENCODING parameter.

 

Thank you,

Su May

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.