IMAGINE Discussions

Discuss and share topics of interest using ERDAS IMAGINE the world’s leading geospatial data authoring system.
Showing results for 
Search instead for 
Do you mean 
Reply
Visitor
Posts: 1
Registered: ‎03-30-2018

Do not display images

Resolves the problem of dialog box appearing when inserting images.

Attention
The image does not have multi-resolution pyramid layers computed. To view this imagery without pyramid layers can cause slow rendering performance depending on the size of image. Would you like to compute complete layers now?

 

Highlighted
Technical Evangelist
Posts: 605
Registered: ‎02-02-2016

Re: Do not display images

If you want to stop that Attention message from appearing you should compute pyramid layers for your images. You can use the Image Commands tool to perform this task.

ERDAS IMAGINE > Home tab > Information group > Metadata menu > Edit Image Metadata

Image Command tool > enable (check) the Compute Pyramid Layers option > OK

 

You could also turn on the preference to compute pyramids layers when opening an image in a Viewer.

ERDAS IMAGINE > File tab > Preferences

IMAGINE Preferences > Viewing > Viewer > Compute pyramid layers upon image open (if needed) > yes

 

Kind regards,

 

Stephen Bent

Hexagon Geospatial Support