IMAGINE Discussions

Discuss and share topics of interest using ERDAS IMAGINE the world’s leading geospatial data authoring system.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Contributor
Posts: 26
Registered: ‎05-09-2018
Accepted Solution

ECW

Hi ..
when I made mosaic for images  in Erdas 2018 I got  the following error :

 

Max Compression Memory Cache Limit 949.7 MB is too low,
please set above 1.6 GB

How do I increase this?

Thanks

Highlighted
Technical Evangelist
Posts: 976
Registered: ‎10-01-2015

Re: ECW

Hi maramqammaz,

 

First thing is to make sure you are running the 64-bit version of ERDAS IMAGINE 2020. Running 32-bit probably isn't going to enable you to reserve sufficient memory (and certainly wont go over 2GB). Plus you need to make sure you have the required amount of memory for your computer to run ERDAS IMAGINE 2020, which is 16GB or more.

 

Then fire up the Preference Editor (File tab > Preferences) and navigate to the File Formats > ECW & JP2 Codec > Maximum amount of memory used by the ECW and JPEG 2000 codecs preference. The default should be 0.0 (which means it attempts to use 25% of available memory). Set it to something appropriate to the amount of memory you have available on your system. The message says you needed 1.6GB for the particular image you were compressing so try setting it to 1800.

 

Hope that helps.

 

 

 

 

Ian Anderson
Chief Product Owner, Desktop Remote Sensing
Hexagon Geospatial