IMAGINE Discussions

Discuss and share topics of interest using ERDAS IMAGINE the world’s leading geospatial data authoring system.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Staff
Posts: 5
Registered: ‎02-20-2019

IMAGINE Photogrammetry AutoDTM (eATE) "ERROR: NO MEMORY"

[ Edited ]

Hi All,

 

I am facing an issue, while using Pleiades tripple set data c.a.size 18GB to create DEM using ATE tool.

I created block using Pleiades images and its RPC files, generated tie points and accepted block traingulation with RMSE 0.35.

Then i tried to create DEM using ATE tool, it started processing for DEM generation, at completion of 87 percent of process bar,

it provides an "ERROR: No Memory" and while checking the output DEM, half part found to good and rest part like stretched(wrong) DEM.

 

I am using ERDASImagine 2018, build-1265 on a workstation system of 120GB RAM, Window10-64 bit configuration.

 

Kindly provide any suggestion to resolve this No-Memory Issue, while using ATE DEM generation.

 

Thanks,

 

Ram

Highlighted
Staff
Posts: 5
Registered: ‎02-20-2019

Re: IMAGINE PHTOGRAMMETRY AUTODTM(ATE) "ERROR: NO MEMORY"

 

I also attach session log for ATE working error " No-Memory error" along with this post.

 

Thanks,

Ram

Highlighted
Technical Evangelist
Posts: 269
Registered: ‎10-21-2015

Re: IMAGINE PHTOGRAMMETRY AUTODTM(ATE) "ERROR: NO MEMORY"

Hello,

 

I checked your session log, I see the Memory Not Enough error when writing temporary files. Do you have enough disk space in your drive? If you have another drive with larger free space, you may try to create the output there. And you can change the temp folder location on a larger drive as well. Please go to IMAGINE->File->Preferences->User Interface-> User Interface && Session and change the temporary file directory.

How many images do you have in your block? Please test making only one image pair active and check if it will give you the same error message.

And you may test with the recommended/optimal spacing in ATE which is 10x the pixel size. So, if your GSD is 0.5 meters, you can test with 5 meters cell size.

And you can also try stopping at a coarser pyramid level such as 1 instead of zero when using adaptive ATE.

 

Best regards,

Yasemin