IMAGINE Discussions

Discuss and share topics of interest using ERDAS IMAGINE the world’s leading geospatial data authoring system.
Showing results for 
Search instead for 
Do you mean 
Reply
Contributor
Posts: 24
Registered: ‎04-23-2019
Accepted Solution

IMAGINE UAV Blank Result

Hi Community,

 

I'm Dwima.

Today I try to run my data in IMAGINE UAV follow steps from UAV Workflow Help. Here it is the setting of my data before running :

IMAGINE UAV Setting.PNG

 

Then I run and the process is done. But if the run finished completely, then it’ll green in the process bar, but It is red bar. So, I checked in the directory where I saved the outputs, and there are nothing or blank.

 

IMAGINE UAV Process bar.PNG

 

What step that I missed here? Please advise. Sorry, I’m still learning. Thank you. 

 

 

Regards,

Dwima.

 

Highlighted
Technical Evangelist
Posts: 614
Registered: ‎02-02-2016

Re: IMAGINE UAV Blank Result

Hi Dwima,

 

IMAGINE UAV is an add-on for ERDAS IMAGINE that is handled by our partner GEOSYSTEMS GmbH. Please use the link below to find more information about IMAGINE UAV on GEOSYSTEMS’ website. 

IMAGINE UAV:  https://www.geosystems.de/en/products/imagine-uav/

 

Kind regards,

 

Stephen Bent

Hexagon Geospatial Support

Contributor
Posts: 24
Registered: ‎04-23-2019

Re: IMAGINE UAV Blank Result

Hi Stephen, 

 

OK Thank you for your information. 

I contacted the technical support of geosystems and it was solved well. 

 

Regards,

Dwima. 

Technical Evangelist
Posts: 614
Registered: ‎02-02-2016

Re: IMAGINE UAV Blank Result

Hi Dwima,

 

Can you share how your problem was solved in case another Community member runs into a similar problem?

 

Thanks,

 

Stephen Bent

Hexagon Geospatial Support

Contributor
Posts: 24
Registered: ‎04-23-2019

Re: IMAGINE UAV Blank Result

Hi Stephen,

 

Sure, I contacted the geosystems technical support and I said, it's may be caused by the machine which is busy. Because I just re-run my workflow and it's running well. 

 

Regards,

Dwima.