IMAGINE Discussions

Discuss and share topics of interest using ERDAS IMAGINE the world’s leading geospatial data authoring system.
Showing results for 
Search instead for 
Do you mean 
New Contributor
Posts: 4
Registered: ‎10-31-2018

Imagine Objective does not work for complete scene

Hello everyone


I have tried to do some feature extractions using imagine objective workflow, and when I run the procces for the complete scene(planet scope scene), some issue occurs and the proccess does not run. (at the end of the log appears "fe_process.exe exited with status -1073741819).


But when I runned the process for a small area using preview tool, I could see the results (image attached)


Do you have any idea what is wrong?


Thank you very much





Technical Evangelist
Posts: 653
Registered: ‎02-02-2016

Re: Imagine Objective does not work for complete scene

Can you include a copy of the complete IMAGINE session log? Please start a new session of ERDAS IMAGINE, open your IMAGINE Objective feature project and attempt to run the process. Copy the session log after the process ends.


Thank you,


Stephen Bent

Hexagon Geospatial Support