IMAGINE Discussions

Discuss and share topics of interest using ERDAS IMAGINE the world’s leading geospatial data authoring system.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Occasional Contributor
Posts: 6
Registered: ‎03-19-2019

Making a raster DTM

I'm trying to make raster DTM in Terrain Prep Tool.

I have to types of data, points in .xyz format and breaklines in shapefile format.

I tried several cases to make DTM.

  1. I just put all my data and make use Surface tool in Prep Tool. 
  2. I made DTM only using points in .xyz format
  3. I updated DTM from case 2 with Breaklines.
  4. I put lower resolution for output file and made DTM from all data I have.

In all cases it seems like breaklines aren't implemented in DTM's.

 

What can I do to implement breaklines in DTM?

 

Also, from your experience, what type of DTM format is best suitable for purposes of the orthorectification?

 

Thanks in advance,

Goran

Highlighted
Technical Evangelist
Posts: 276
Registered: ‎10-21-2015

Re: Making a raster DTM

Hello,

 

I have tested the effects of breaklines in TPT. I have created two DEMs: one with points only and another with points + breaklines. I have loaded the two DEMs into Terrain Editor and read points elevations close to breaklines and there is a difference.  But it is normal that the impact to the DEM could be less obvious comparing to the TINs. If your DEMs are exacty the same with our without breaklines please submit a ticket and provide data and we will take a look. Also, you may test merging your 3D points and your shape file into ltfx in TPT. Or, convert points into ltfx first, launch Terrain Editor, and import breaklines from the shape file (Terrain Edting Tab) and save your ltfx. You may then compare the orthos created using raster and TIN formats.

 

Best Regards,

Yasemin

Highlighted
Technical Evangelist
Posts: 276
Registered: ‎10-21-2015

Re: Making a raster DTM

Also, you may try to reduce the TIN linking distance and do your .xyz + .shp ->DEM merge again.  To do this go to IMAGINE->File->Preferences. Preference editor will launch then under applications find surfacing options and check use Maximal TIN linking distance and reduce the Maximal TIN linking distance. For detailed information click help while on surfacing options and read the Maximal TIN Linking Distance section. 

 

Best Regards,

Yasemin