IMAGINE Discussions

Discuss and share topics of interest using ERDAS IMAGINE the world’s leading geospatial data authoring system.
Showing results for 
Search instead for 
Do you mean 
Reply
Contributor
Posts: 23
Registered: ‎01-30-2016

Re: Modify the parallax between images in the Pro600

Sorry I used the Demo.prj as a project that comes with the pro600 and the z value is fine, But I am still struggling the 3d view. attached

 

 

Thanks,

Ahmad

Technical Evangelist
Posts: 32
Registered: ‎09-24-2015

Re: Modify the parallax between images in the Pro600

Ahmad,

 

Based on the first screenshot that you posted you seem to be using the Anaglyph mode and there you were seeing the stereo. Now have you changed your configuration to use the emitter and the 3D glasses? If so what is the stereo mode that you are using in the Stereo Analyst? Is it NVIDIA 3D vision kit that you are using along with NVIDIA graphics crad? If so could you try the settings mentioned in the following article and see if it solves your problem.

 

http://community.hexagongeospatial.com/t5/ERDAS-IMAGINE-Q-A/NVIDIA-3D-settings-for-ERDAS-stereo-appl...

Contributor
Posts: 23
Registered: ‎01-30-2016

Re: Modify the parallax between images in the Pro600

Hi Pramod

I would like to introduce my deep thanks for your support and help, the NVIDIA 3D vision kit configurations was ok, the secret was that I need check the “Inverted Stereo” check box in the Image adjustments panel in the viewplex. Now everything is working ok.

 

Clip_9.jpg

 

Many thanks,

Ahmad