IMAGINE Discussions

Discuss and share topics of interest using ERDAS IMAGINE the world’s leading geospatial data authoring system.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Occasional Contributor
Posts: 6
Registered: ‎10-30-2017

Photogrammetric proccessing in Erdas Imagine2018

Hello everyone!

 

Our company has Erdas Imagine 2018. I tried to do photogrammetric proccessing. Everything was ok. But when I imported GCP in Stereo Point Measurement (I have more than 2 images) and tried to Create point, the button "Create point" didn't work. How can I solve this problem?

 

Best regards,

Aruana

Highlighted
Technical Evangelist
Posts: 276
Registered: ‎10-21-2015

Re: Photogrammetric proccessing in Erdas Imagine2018

Hello,

 

Are you using a 3D mouse such as Topomouse? If you are using a 3D mouse, please make sure to install the correct driver that supports your OS.

 

If you are using the system mouse after selecting the “Enable/Create Points” icon, you need to click in the SPM window to make it active and then press the “F3” button on your keyboard to switch to digitizing mode.

 

Also make sure your mouse is added successfully. Please go to Edit->Devices and check if your Device is selected there. For example if you are using the system mouse, it should be listed under Device Selection list. If not then please click Add button, the supported devices will be listed there, and select a device from the list and click OK.

 

For more details please check SPM workflow for collecting points.

 

https://hexagongeospatial.fluidtopics.net/reader/XWswM6TZr3V__hu3iKjbGA/LdJxOoBMM5xzelMouzZfog

 

Best Regards,

 

Yasemin