Showing results for 
Search instead for 
Do you mean 

Auto Load Image Pair does not work with a 3D Mouse in Stereo Analyst for ArcGIS

by Technical Evangelist on ‎09-17-2019 05:32 PM - edited on ‎09-18-2019 05:25 AM by Technical Evangelist (89 Views)


  1. Open Stereo Window.
  2. Activate Auto Load Image Pair.
  3. Move the 3D Mouse to the new pair.
  4. No new pair loads.


This happens when only a 3D mouse (e.g. Topomouse) is added in the Devices list.


The solution is to add both the system mouse and the 3D mouse device in the devices list. Please follow these steps:


  1. Stereo Analyst Dropdown List > Devices > Add > select System Mouse (3D Mouse is already added).
  2. Click in the Stereo Window and press “F3” to enable the collection mode.
  3. Activate Auto Load Image Pair.
  4. Move the 3D Mouse to the new pair, the new pair will load.

Please note that the auto load image pair functionality will only work in collection mode. For example, it will not work with the pan tool.