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ERDAS Foundation 2013 and Intergraph Licensing tools will not install.

by Technical Evangelist on ‎05-05-2016 02:17 PM (4,687 Views)

Symptoms

When attempting to install ERDAS Foundation 2013 an error is displayed which says “The installation of Intergraph Licensing appears to have failed. Do you want to continue the installation?

Diagnosis

This installation error is caused by a failure in the installer related to an install path that exceeds 256 characters. In most cases the foundation-v13.0-win.zip has been extracted into a path that exceeds the 256 character limit when fully extracted. Because of this extended path, the ERDAS Foundation installer has trouble finding the Intergraph License tool installer and is unable to fully install.

Solution

  1. Create a folder on the C: drive called “Foundation”.
  2. Copy the foundation-v13.0-win.zip file to this location and extract all of the files.
  3. Run the setup.exe file.
Comments
by
on ‎01-04-2017 08:11 AM

I am experiencing this issue installing Foundation 2016. I re-extracted all of my installs directly to the C:\ drive to reduce path length to a minimum but am still getting the same error. Does anyone have any additional input or advise?

by Technical Evangelist
‎01-05-2017 07:58 AM - edited ‎01-05-2017 09:41 AM

You may need to repair your Microsoft .NET Framework and then reinstall the ERDAS Foundation. This product requires the .NET Framework 4 Full Profile. The simplest way to load the necessary .NET Framework onto your computer system is to run the Setup.vbs file.  This will automatically start the .NET Framework installer (if it is not already loaded), and then automatically proceed to the Hexagon Geospatial Setup Manager. Alternatively, you can manually launch the .NET Framework 4 Full Profile installer (dotNetFx40_Full_x86_x64.exe), followed by the Hexagon Geospatial Setup Manager (Setup.exe).

 

Regards,

 

Stephen Bent

Hexagon Geospatial Support

by
on ‎01-05-2017 08:34 AM

 

I did corrupt my .NET once by attempting to complete the Intergraph install from the Foundation install window. I corrected that issue and the Intergraph is installed and running perfectly, as is .NET framework. The foundation install is simply not recognizing that Intergraph is already installed.

by Technical Evangelist
on ‎01-05-2017 09:43 AM

Which Hexagon Geospatial products (and which versions) have been installed on your system? Did you repair your .NET Framework using the Hexagon Geospatial Setup Manager?

by
on ‎01-05-2017 10:13 AM

I repaired the .NET framework per article http://community.hexagongeospatial.com/t5/Licensing-Knowledge-Base/Intergraph-License-Administration....

 

I am installing Hexagon products for the first time on my machine. All are 2016 64-bit versions. I am running Windows 7.

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