Showing results for 
Search instead for 
Do you mean 

ERDAS IMAGINE 2011 cannot connect to ArcGIS 9.3.1 Geodatabase.

by Technical Evangelist ‎03-01-2016 12:49 PM - edited ‎03-23-2016 11:30 AM (459 Views)

Question

How do you connect to the ArcGIS 9.3.1 Geodatabase in ERDAS IMAGINE 2011? The Geodatabase is accessible in ArcCatalog on the same machine, but ERDAS IMAGINE 2011 does not find it.

Answer

ERDAS IMAGINE 2011 can only connect to ArcGIS 10 Geodatabase, and not ArcGIS 9.3.1 Geodatabase.
ERDAS IMAGINE 2010 can only connect to ArcGIS 9.3.1 Geodatabase, and not ArcGIS 10 Geodatabase.

 

Contributors