Showing results for 
Search instead for 
Do you mean 

Java Version updates

by Technical Evangelist on ‎02-22-2016 11:25 AM - edited on ‎03-21-2016 03:48 PM by Anonymous (479 Views)

Symptoms

IMAGINE may install an outdated version of Java

Diagnosis

The ERDAS IMAGINE installation includes a version of Java that is the most recent at the time of release. When the Java version upgrades, and if IMAGINE’s version of Java is not the most current, some customers may have concerns or requirements related to system vulnerability for the installed version of Java.

Solution

Only two features of ERDAS IMAGINE use Java, the Geospatial Explorer and the Bayesian Network capability in IMAGINE Objective. If you delete the Java version that is installed by IMAGINE (JRE directory under $IMAGINE_HOME), Geospatial Explorer will no longer work. IMAGINE Objective will look for another Java location and continue to work. IMAGINE Objective will look in the following locations:  $IMAGINE_HOME, if deleted, then %JRE_HOME%, then %JAVA_HOME%

Contributors