Licensing discussions

Gain, exchange, and share knowledge, or discuss topics with other Hexagon Geospatial Product pioneers and experts to get the most out of Hexagon Geospatial products.
Showing results for 
Search instead for 
Do you mean 
Reply
Contributor
Posts: 58
Registered: ‎01-14-2016
Accepted Solution

Imagine 2020 license activation fail

[ Edited ]

Hello,

 

We faced a problem with the licensing of Erdas Imagine 2020:

  1. I have a CC lic that I successfully added to License Console (please, see the picture attached).

  2. I open Imagine but I got the error that license is not provided.

  3. In the Settings, I put either localhost or name of my PC (Status was Online) - in both situations I have the message that there is no valid license (please see the screenshot attached).

 

I also tried to indicate Port (27000 or 27001) but in this case, the License Status is "Bad IP Address'.

 

I have installed 2020 version (update 1).

My OS - Windows 10.

All applications I run as Administrator

 

 

Thanks for your assistance, guys!

 

 

Kirill & Liza

Technical Evangelist
Posts: 1,121
Registered: ‎10-01-2015

Re: Imagine 2020 license activation fail

Hi Kirill & Liza,

 

You mention that you are using Windows 10, but not which flavor. Is it Professional or Enterprise, and which version do you have installed (1909 or prior)?

 

Cheers

 

Ian Anderson
Chief Product Owner, Desktop Remote Sensing
Hexagon Geospatial
Contributor
Posts: 58
Registered: ‎01-14-2016

Re: Imagine 2020 license activation fail

Hi Ian,

 

 

The problem was in ports and not in the product.

Now it's solved. 

 

Many thanks!

 

 

Kirill & Liza

Occasional Visitor
Posts: 1
Registered: ‎08-20-2019

Re: Imagine 2020 license activation fail

Krill,

What port ended up working for you?  Was it being blocked by a firewall?  I just upgraded from 18 to 20 for classes this fall in our labs, and I am getting the same error message about a bad IP address.  Thank you.

 

Gregg

Technical Evangelist
Posts: 733
Registered: ‎02-02-2016

Re: Imagine 2020 license activation fail

Greg’s problem was resolved by the Hexagon Geospatial support team on June 30 in ticket 00065706.

 

Regards,

 

Stephen Bent

Hexagon Geospatial Support

Super Contributor
Posts: 358
Registered: ‎11-16-2015

Re: Imagine 2020 license activation fail

Hiya. I have a client with the same issue; can you expand on what was implimented to resolve the issue please? Ta, Johnnie

Technical Evangelist
Posts: 733
Registered: ‎02-02-2016

Re: Imagine 2020 license activation fail

Hi Johnnie,

 

The issue was resolved by configuring the correct ports to be used by the license service. The ports were not configured and the port used by INGRTS had changed. Specifying the ports in the license file fixed problem.

 

Configuring ports for Geospatial Licensing: https://community.hexagongeospatial.com/t5/Licensing-Knowledge-Base/Configuring-TCP-PORTS-for-Geospa... 

 

Kind regards,

 

Stephen Bent

Super Contributor
Posts: 358
Registered: ‎11-16-2015

Re: Imagine 2020 license activation fail

Thanks Stephen. I've already requested the customer to check the ports; I'll ask again! Cheers, Johnnie

Super Contributor
Posts: 358
Registered: ‎11-16-2015

Re: Imagine 2020 license activation fail

... and after a bit of prodding they set the firewall correctly and all is well! Thanks. J