M.App Enterprise Discussions

Discuss topics with other M.App Enterprise Product pioneers and experts to get the most out of it.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Regular Contributor
Posts: 253
Registered: ‎05-01-2016
Accepted Solution

Problem using Chrome Browser to view Public M.App

[ Edited ]

When I use IE to view my published M.App from M.App Enterprise, all is fine but when i try to view it using Chrome (Version 60.0.3112.90 (Official Build) (64-bit)) I only get 3/4 of the startup circle and then all stops.  I've attached a screenshot including the developer's window.  I have the language set to English and javascript enabled.  I have VNS software installed but am not connected to another machine when i try to run the app.  We don't have a valid security certificate yet but I just X out the message and it works fine with Internet Explorer. I also installed a new vido driver because that was a suspected problem so my driver is up-to-date.  I am running on a desktop HP TouchSmart  From other machines, the Chrome browser displays the M.apps site with no problem.

Thanks for any ideas!

Jane

Highlighted
Regular Contributor
Posts: 253
Registered: ‎05-01-2016

Re: Problem using Chrome Browser to view Public M.App

Support suggested it was a Display Driver issue.  I  have an HP TouchSmart 600 monitor.  I upgraded from an Intel driver from 2010 to one from 2011 and problem was solved.  Then somehow my computer reverted to old driver and i had to reinstall again.  The driver that works is from Intel 6/26/2011 version 8.15.10.2430

Highlighted
Regular Contributor
Posts: 253
Registered: ‎05-01-2016

Re: Problem using Chrome Browser to view Public M.App

My solution twice reverted to not working.  I reinstalled driver yet again and got a 

 

Rats! WebGL Hit a Snag 

message

 

THe solution is:

 

  • Go to Settings of chrome browser. You will have to click on three vertical dots button from top right corner. Then, Click on Settings.
  • Now, Scroll down and click on Show advanced settings….
  • Then, Find Use hardware acceleration when available and tick it. If it is already ticked, Just uncheck this option and relaunch chrome.

I had to untick it to get it to work