M.App Enterprise Discussions

Discuss topics with other M.App Enterprise Product pioneers and experts to get the most out of it.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Valued Contributor
Posts: 704
Registered: ‎10-27-2015

Re: M.App Enterprise 2018 Update 3 (16.5.959.3) is now available.

Is it possible to use M.App Enterprise + Geoprocessing with Postgres 9.6?

 

thanks

Highlighted
Technical Evangelist
Posts: 833
Registered: ‎11-12-2015

Re: M.App Enterprise 2018 Update 3 (16.5.959.3) is now available.

Hi gmaldera,

 

The minimum requirement for M.App Enterprise is Postgres 9.4. This is documented in system requirements.

Geoprocessing lists a minimum of Postgres 9.2.

In this way Postgres 9.6 will be possible.

 

HTH

Highlighted
Regular Contributor
Posts: 193
Registered: ‎11-17-2015

Re: M.App Enterprise 2018 Update 3 (16.5.959.3) is now available.

Hello,

In the same topic, what is the last versions of Postgres/PostGIS supported by MAE today?

Thank you!

Yohann.

Highlighted
Technical Evangelist
Posts: 167
Registered: ‎09-01-2015

Re: M.App Enterprise 2018 Update 3 (16.5.959.3) is now available.

Hi Yohann,

 

we've tested MAE with the latest release version of PostgreSQL (11.4)

 

Kind regards,

Stefan

Highlighted
Regular Contributor
Posts: 193
Registered: ‎11-17-2015

Re: M.App Enterprise 2018 Update 3 (16.5.959.3) is now available.

Not only for metadata storage but also for spatial data storage right?

We plan to work with PostgreSQL 11 with PostGIS 2.5.2.