M.App Enterprise Discussions

Discuss topics with other M.App Enterprise Product pioneers and experts to get the most out of it.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Contributor
Posts: 27
Registered: ‎06-05-2019

Tooltip lacking attributes when clustered

Not all of my attributes are displayed when i display information by clicking on a clustered segment compared (11 attributes) to when i click on a single point (16 attributes). Are there any ways to show all information in the clustered tooltip? E.g horizontal slidertooltip1.PNGtooltip2.PNG

Highlighted
Technical Evangelist
Posts: 685
Registered: ‎11-12-2015

Re: Tooltip lacking attributes when clustered

hi Gustavhenrik,

 

I dont see this issue in my analyzer view with 7 tooltip columns. Single and cluster tooltips contain all columns.

I see yours cuts at 11 or so it seems. I will test to see if there is some sort of limit on tooltip columns that comes through in the cluster.

 

 

Highlighted
Technical Evangelist
Posts: 685
Registered: ‎11-12-2015

Re: Tooltip lacking attributes when clustered

Gustavhenrik,

 

It appears to be a bug or limitation, I'm not certain which.

I can replicate what you report here with all columns showing in single feature tooltip and cluster tooltip stopping at 10 columns.

I will log it as a bug report.

 

Thank you for your patience and pointing this out.

Highlighted
Contributor
Posts: 27
Registered: ‎06-05-2019

Re: Tooltip lacking attributes when clustered

Okay, good to know!

Thanks for help Smiley Happy