M.App Enterprise Discussions

Discuss topics with other M.App Enterprise Product pioneers and experts to get the most out of it.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Occasional Contributor
Posts: 17
Registered: ‎08-04-2020
Accepted Solution

postGIS

i just installed Mapp Enterprise on my local computer aand trying to make a new tanent but error 500 keeps showing and in the logs is "‎P0001: PostGIS built for PostgreSQL 9.6 cannot be loaded in PostgreSQL 12.4‎"

what files am i missing

Highlighted
Technical Evangelist
Posts: 1,374
Registered: ‎09-11-2015

Re: postGIS

Hi Taher,

 

What versions of PostgreSQL and PostGIS have you installed? The system requirements mention these:

Database providers (minimum) - PostgreSQL 9.4

Database providers (newest version tested) - PostgreSQL 11 with PostGIS3.0

 

I wouldn't recommend using PostgreSQL 12 until officially supported.

Jan Neumann
Post Sales Engineer Web Applications
Hexagon Geospatial

Highlighted
Occasional Contributor
Posts: 17
Registered: ‎08-04-2020

Re: postGIS

thanks that was helpfull. problem solved.