Hexagon Geospatial
MENU

M.App Enterprise

Discuss topics with other M.App Enterprise Product pioneers and experts to get the most out of it.
Showing results for 
Search instead for 
Do you mean 
Reply
Frequent Contributor
Posts: 145
Registered: ‎02-17-2016
Accepted Solution

Adding a new charge fails

Hi We have an evaluation licence of M.App Enterprise which expires soon, so we have a new licence/charge file to upload. The evaluation server is not internet enabled. On using the Admin database to add the new charge file, we get an error "Charge cannot be added, charges are synchronised automatically'.

 

I tried to add the new charge to teh same environment name as the existing one. 

 

Has anyone experience of add new charge file to an environment?

 

Thanks

Richard

 

Untitled.png

Staff
Posts: 501
Registered: ‎11-12-2015

Re: Adding a new charge fails

Hi Richard,

 

As long as you have the old charge as a backup, you could first delete the existing charge from the metadatabase. It can be done via SQL statement. If it is the only charge present you could use:

 

delete from mapp_charge

 

Then try uploading your new charge file.

 

 

Highlighted
Frequent Contributor
Posts: 145
Registered: ‎02-17-2016

Re: Adding a new charge fails

Obviously not graceful, but seems to have worked. Thanks, 

Polls
Please register to vote
Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Development Ticket through our Development Ticket Portal.