Hexagon Geospatial
MENU

M.App Enterprise

Discuss topics with other M.App Enterprise Product pioneers and experts to get the most out of it.
Showing results for 
Search instead for 
Do you mean 
Reply
Frequent Contributor
Posts: 145
Registered: ‎02-17-2016

Browser version for M.App Enterprise

The system requirements for M.App Ent 2018 (16.5) only say - 

 

To use M.App Enterprise studio or a web browser based app one of the following web browser must be installed: Google Chrome Mozilla Firefox Microsoft Edge

 

Do we have any actual browser version numbers that should work with M.App Enterprise 16.5??

 

Chrome version 67 & later?

Mozila Firefox version 61 & later?

Edge version 42 & later? 

 

Thanks Richard

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Development Ticket through our Development Ticket Portal.