Hexagon Geospatial
MENU

M.App Enterprise

Discuss topics with other M.App Enterprise Product pioneers and experts to get the most out of it.
Showing results for 
Search instead for 
Do you mean 
Reply
Valued Contributor
Posts: 544
Registered: ‎10-27-2015
Accepted Solution

Caching not working for some Tenants

[ Edited ]

Dear all,

Using the same postgis table (in 3857 EPSG) I can publish the vector only on some tenants of my installation, not for all. 
Why?

I am organizing a training so I need more than one tenants. Could you please help me?

thank you

 

I am using M.App Enterprise 16.1.16771

 

thank you

Regards

Staff
Posts: 600
Registered: ‎11-12-2015

Re: Caching not working for some Tenants

Hi gmaldera,

 

Of course I will recommend an upgrade and if doing some training it is wise to do so on the latest version of M.App Enterprise 16.1 Update 4.

 

Once upgraded it should be tried again this workflow to publish postGIS table on different tenants. If the issue persists then it is good to check the Studio log and get specific error information. If you post that error information to this thread it will be more effective in providing specific advice.

Valued Contributor
Posts: 544
Registered: ‎10-27-2015

Re: Caching not working for some Tenants

Hello sclow,

thank you for your message, I just solved the problem a little while ago, with the help of Stefano Turcato.

 

I upgraded to the last version, but the problem was caused by a configuration error. 

 

We use two servers (one server only for data and Tile Service) and the windows user that runs the Tile Service was not configurated in the right way. I changhed the configuration (in particular "domain") during the installation of the patch.

thank you very much for your support

Regards
GIuseppe Maldera

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Development Ticket through our Development Ticket Portal.