Hexagon Geospatial
MENU

M.App Enterprise

Discuss topics with other M.App Enterprise Product pioneers and experts to get the most out of it.
Showing results for 
Search instead for 
Do you mean 
Reply
Contributor
Posts: 89
Registered: ‎11-29-2015

Geoservices M.App: bad/irregular performance (WMS/WMTS)

Hi,

 

We are seeing M.App Enterprise as an alternative to publish Geoservices to Geomedia Webmap.

However, first investigations have shown insufficient performances of all services. As shown in the video attached, WMS and WMTS are not shown completely in independent applications. 

As WFS does not support GML it can't be used for external applications (as Geomedia or QGIS).

 

Are there configurations to enhance performance and completeness?

 

Did anyone else try to use the geoservices for external applications and what are your experiences?

 

Thanks for inputs and regards,

Hella

Staff
Posts: 1,036
Registered: ‎10-18-2015

Re: Geoservices M.App: bad/irregular performance (WMS/WMTS)

Hi Ella,

 

here is a video showing a WMTS service provided by MAE into QGIS:

 

You may want to add additional information about your geoservice: datasource, vectordata live/cached, original and output CS, ...

 

Thanks,

Stefano

Stefano Turcato
Presale Engineer
Hexagon Geospatial
Contributor
Posts: 89
Registered: ‎11-29-2015

Re: Geoservices M.App: bad/irregular performance (WMS/WMTS)

Hi Stefano,

 

This looks much better Smiley Happy

 

I have tried two postgis-DBs. One is the official Surveying data (amtliche Vermessung), the other is cadastral data (Leitungskataster).

While the AV is live, the LK is cached. Bot hare stored in local EPSG 2056, and I have tried to publish as local EPSG (2056) as well as 3857.

 

Do you wish to get a backup of the datasets?

 

Thanks and regards,

Hella

 

 

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Development Ticket through our Development Ticket Portal.