Hexagon Geospatial

M.App Enterprise

Discuss topics with other M.App Enterprise Product pioneers and experts to get the most out of it.
Showing results for 
Search instead for 
Do you mean 
New Contributor
Posts: 3
Registered: ‎04-04-2018

Management studio returns blank page after installation



I have resently installed M.App Enterprise (a test installation), and when I try to open management (https://servername/mangement) I only get a blank page. On another installation it helped to clear the browser log, or to open it in Opera instead of Chrome. This time though, on this installation, it still returns a blank page after deleting the brower history. I have also tried to open it in Chrome, Opera, Firefox and IE.

M.App service and M.App Tile service are installed on two different servers, and geoprocessing service on the same as the Tile service.  


Do you have any ideas of what I should do to get to see the content on the web page? 


Thanks in advance,


- Marie 

New Contributor
Posts: 3
Registered: ‎04-04-2018

Re: Management studio returns blank page after installation

Update: It seems like the M.App service was searching for a _localization folder. I copied this from another installation and then it worked.

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Development Ticket through our Development Ticket Portal.