Hexagon Geospatial
MENU

Smart M.App

Looking for answers in regards to M.Apps, M.App Exchange or M.App Studio? Smart M.App Tech Discussion board is where you can search, ask your questions and assist others by sharing your knowledge. Join the conversation, connect, contribute and share.
Showing results for 
Search instead for 
Do you mean 
Reply
Frequent Contributor
Posts: 140
Registered: ‎03-04-2016

Model execution failed: Process has 2 operators with the Display Name: xxx

Hello

 

I'm testing a new model in spatial workshop by using Test current recipe option.

The model fails with the message: Message: {"Error":"`anonymous-namespace'::IsProcessValid failed\nProcess has 2 operators with the Display Name: 'Attribute_Output_Diff_2'","Status":"Error"}

 

However I don't have that display name twice in my model. I've done it in Imagine and the name normally is incremented automatically.

Also, I've make sure to remove all the spaces in the operators name.

Each time i change that operator name, i get the same message with the new name.

 

Can you help me with this. I don't know what else to do to solve this.

Also, note that the validation tool is executed with success all the time.

 

I can provide the model and the entire log in private message if needed.

Thanks in advance,

 

Regards

 

Elodie

Staff
Posts: 8
Registered: ‎05-11-2016

Re: Model execution failed: Process has 2 operators with the Display Name: xxx

Hello Elodie,
please send me the problematic recipe. My email: jakub.papiewski@hexagongeospatial.com

Regards - Kuba

Frequent Contributor
Posts: 140
Registered: ‎03-04-2016

Re: Model execution failed: Process has 2 operators with the Display Name: xxx

Hi Kuba,

 

I've just sent you the model.

 

Thanks for the help.

 

Let me know when you receive it please.

 

Regards

 

Elodie

Do you need immediate support?
Please submit a Ticket through our
Development Ticket Portal.