Spatial Modeler Discussions

Gain, exchange, and share knowledge, or discuss topics with other Hexagon Geospatial Product pioneers and experts to get the most out of Hexagon Geospatial products.
Showing results for 
Search instead for 
Do you mean 
Reply
Occasional Contributor
Posts: 7
Registered: ‎12-09-2019
Accepted Solution

Spatial Model failed in SelectFeaturesInput 2. The error was "Could not find any features"

Hi Researches,


Currently I am working in a custom modificated Lay-out in Erdas Imagine (2020 version). The 'Create Report' functionality is being used.

I have different output sets; created by the Spatial Modeler.

On 2 sets the 'Create Report; As Shapefile' functionality is not working. There are no known or visible irregularities in these 2 sets.The strange thing is that the 'Create Report: As tab-delimited text file' functionality is working perfectly.

The error I get when I use the 'Create Report: As Shapefile' functionality is [Spatial Model failed in SelectFeaturesInput 2. The error was
"Could not find any features".]

Do somebody have an idea what could be wrong?

Occasional Contributor
Posts: 7
Registered: ‎12-09-2019

Re: Spatial Model failed in SelectFeaturesInput 2. The error was "Could not find any features&q

Cause is found, attribute where the selection is based on is not present. Pretty simple and straightforward.

Occasional Contributor
Posts: 7
Registered: ‎12-09-2019

Re: Spatial Model failed in SelectFeaturesInput 2. The error was "Could not find any features

Cause is found, attribute where the selection is based on is not present. Pretty simple and straightforward.