Hexagon Geospatial
MENU

Spatial Modeler

Discuss topics with other Hexagon Geospatial Product pioneers and experts to get the most out of our products.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Contributor
Posts: 59
Registered: ‎04-19-2016
Accepted Solution

No memory error when batch running a Spatial Model

Hi there,

 

I have created a spatial model that processes alot and creates 6 outputs as a result.

 

If I want to BATCH run the process I get the following error:

 

"No memory for source data read and further subdividion of destination is impossible"

 

Please help, using version 2016 of ERDAS, and PC has more than enough ram and space.

 

This may be a temporary file memory issue? Has anybody experienced the same issue?

 

Thanks

 

Cheers

 

Jens

Contributor
Posts: 59
Registered: ‎04-19-2016

Re: No memory error when batch running a Spatial Model

Ok so I think I have solved my own problem again,

 

The original spatial model was created in ERDAS 2015, and then when ported to ERDAS 2016 one of the "raster input" operators was causing the memory issue, and it seemed that all properties of that operator had static settings, where originally (in 2015) I set everything as default and the only parameter set was "float" data type.

Bottonline is that the user should test and troubleshoot the model if you move models from 2015 to 2016, and then resume batch processing.

 

Hopefully just an FYI for people using 2015 models in 2016.

 

Cheers

 

Jens

 

 

Do you need immediate support?
If you encounter a critical issue and need immediate assistance please submit a Service Request through our Support Portal.