WebGIS Discussions

Need a push in the right direction when configuring WebMap, Portal or SDI services? Looking for hints and tips, or just looking for Ideas and information? The WebGIS discussion board is where you start those discussions, connect and share information.
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎09-12-2019
Accepted Solution

Re: Geospatial Portal 2020 Update 1 (16.6.1.49)

Hello there,

I wonder you can help me with an issue on Geospatial Portal 2020. I need to run WMPS service over https protocol.

IIS manager - Required SSL is checked.

Web.config file on WMPS and BackendWMPS is modified for HTTPS protocol.

Once WMPS service is add on to Web Portal, service initialise without any errors and able to visualise Data.

However service fails to initialise on following day.

 

Could anyone help?

 

thanks

Regards,

Pushpa

Highlighted
Technical Evangelist
Posts: 404
Registered: ‎02-04-2016

Re: Geospatial Portal 2020 Update 1 (16.6.1.49)

Hi Pushpa,

 

What is the exact error under Portal's Notification Log when the WMPS failed to initialize ?

 

It had been working and then it stopped working on the following day ...  What has happened to the server in between ?  Has the server been rebooted ?  

 

The portal log may give you more clue, you can enable the portal log by editing the portal web.config log4net section by changing the line from:

<level value="OFF" />

TO

<level value="DEBUG" />

 

Then restart the portal AppPool or simply restart IIS.

 

 

Thanks

 

Frank

 

 

 

Highlighted
New Contributor
Posts: 2
Registered: ‎09-12-2019

Re: Geospatial Portal 2020 Update 1 (16.6.1.49)

[ Edited ]

Hi Frank,

Thanks very much for your response and I have restarted IIS Manager,  Initially it resolved WMPS service initialising issue but only lasted few hours.

 

Thanks,

Regards,

Pushpa

 

 

Highlighted
Technical Evangelist
Posts: 404
Registered: ‎02-04-2016

Re: Geospatial Portal 2020 Update 1 (16.6.1.49)

Hi Pushpa,

 

Always start with the basic Smiley Happy

 

Glad it is working for you.

 

Regards,

 

Frank