Hexagon Geospatial
MENU

WebGIS Q&A

WebGIS enables powerful geospatial web applications and services that securely share your organization’s rich geospatial data, and provides tools to deeply examine spatial data and create value added products, on demand.
Showing results for 
Search instead for 
Do you mean 

Unable to configure Geospatial Portal Instance.

by fmak on ‎06-07-2016 01:51 PM - edited on ‎04-13-2017 06:25 AM by Technical Evangelist (1,167 Views)

Issue 

Unable to configure Geospatial Portal Instance 
 
 

Cause 

When clicking "Configure" option on AdminConsole against a Geospatial Portal instance an exception error is raised. There is no error configuring a WMS, WFS or WMPS service in the AdminConsole.
 
 

Solution 

User disabled Failed Request Tracing in IIS Manager and the error no longer occurs
 
 

Comments
by Dd
on ‎12-22-2017 01:19 AM

Is there any other way round to solve this issue? I've followed the steps in http://community.hexagongeospatial.com/t5/Developers-Knowledge-Base/MSBuild-Script-For-Creating-Cust... and the new template was successfully displayed in the Instance Type's drop-down. But when I want to 'Configure' the created instance in the AdminPortal, I encountered the same above issue.

by fmak
on ‎12-22-2017 04:55 AM

Do you know if you are getting the same issue on a generic non-SDK portal instance (i.e. Create a New Geospatial Portal instance in AdminConsole) ?

by Dd
on ‎12-25-2017 04:58 PM

fmak,

 

FYI, there is no (same) issue when creating the new Geospatial Portal (existing template) in the AdminConsole.

by Dd
on ‎12-25-2017 07:05 PM

Log_AdminConsole2.pngHi just want to update, 

 

When I go through to the AdminConsole service log (at C:\Program Files\Common Files\Hexagon\Administration Console Service\log), I've found out that one of my layout (that I've created before and then deleted it), does not exist anymore. Hence I recheck all files in my solution that using/mentioning that file's name, rebuild, and again follow the steps in http://community.hexagongeospatial.com/t5/Developers-Knowledge-Base/MSBuild-Script-For-Creating-Cust.... It solved the issue!

 

To anyone who encountered the same issue, you may want to refer to this http://community.hexagongeospatial.com/t5/Support-WebGIS/Exception-occured-when-configuring-Geospati...

 

Thanks!

Contributors