Showing results for 
Search instead for 
Do you mean 

Will a 2015 license work with GeoMedia / GeoMedia WebMap 2014?

by Technical Evangelist on ‎06-06-2016 04:03 PM - edited on ‎04-24-2017 01:30 AM by Technical Evangelist (564 Views)

Question

In some instances it may be recommended/required to use the 2014 product release instead of the 2015 product release, however the licenses in your current LAC are only for version 2015.

 

Will you require a 2014 license be added to your LAC or can you use the 2015 license on GeoMedia / GeoMedia WebMap 2014?

Answer

GeoMedia and GeoMedia WebMap Essentials, Advantage and Professional version 2014 are able to use a 2015 license.


There is no requirement to have a license specific to 2014 if you have a 2015 license.


Please note: The 2015 release will NOT run using the 2014 license.

Contributors